X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Subliz
    a répondu
    Ah nan, j'ai pas le 2.65, je suis resté sur la 2.6+ Mythos édition je crois, un truc du genre.

    Laisser un commentaire:


  • Suspicius
    a répondu
    Envoyé par Subliz Voir le message
    J'ai le tir par rang, et j'ai jamais dl les anciennes versions, c'est toi qui doit avoir un soucis sur ton pc ...
    En utilisant strictement la 2.65 tu l'as? Ca doit venir des options du lanceur alors mais j'ai bien cherché et je ne le trouve pas (je coche tout dans les options en général).

    Laisser un commentaire:


  • Subliz
    a répondu
    J'ai le tir par rang, et j'ai jamais dl les anciennes versions, c'est toi qui doit avoir un soucis sur ton pc ...

    Laisser un commentaire:


  • Suspicius
    a répondu
    Bonsoir à tous!

    Voila voila, après quelques épiques campagnes avec la dernière version uniquement, je remarque quand même qu'il me manque des choses par rapport à ce que vous dites ou aux descriptions des anciennes versions, le tir par rang étant une des plus flagrante et des plus frustrante.

    Je sais qu'il est recommandé d'avoir les anciennes versions pour pouvoir en profiter pleinement mais les liens sont morts et je ne trouve plus ces fichiers. Est-ce que cela dérangerait quelqu'un de me les passer si ils ne sont pas trop lourds (je ne crois pas ce que j'écris non plus mais on ne sait jamais ).

    Autre chose, j'aimerai pouvoir modifier le nombre de canons par unités que je trouve dérisoire (4 canons quand on se bat à côtés d'unités de 360 à 400 hommes, ça me fait mal ...). Vu que je n'ai jamais eu beaucoup de chances en bidouillant les scripts, si quelqu'un pouvait m'aider, j'apprécierai beaucoup

    Laisser un commentaire:


  • Suspicius
    a répondu
    Envoyé par elioterlio Voir le message
    Ha et en plus , après avoir désinstaller le mod , je peut meme plus lancée mon jeu et je suis obligé de tout réinstallé ! -_-
    Penses à vérifier les fichiers cachés du jeu, ça peut t'éviter de tout réinstaller et retélécharger

    Laisser un commentaire:


  • elioterlio
    a répondu
    Moi le jeu Crash quand je le lance après avoir utilisé le launcheur de DarthMode , Help !!!

    Ha et en plus , après avoir désinstaller le mod , je peut meme plus lancée mon jeu et je suis obligé de tout réinstallé ! -_-
    Dernière modification par Elanion, 01-06-2013, 13h35. Motif: double post!!

    Laisser un commentaire:


  • Tatane38
    a répondu
    par contre l'IA est elle amélioré au niveau de l'artillerie ? car j'ai eu le droit à une super bataille où l'IA avait 5 régiments d'artilleries qu'elle a jugé utile de placé derrière des batiments, sa a enlevé ce petit épique des coups de canons

    Laisser un commentaire:


  • Tatane38
    a répondu
    ok merci sa marche

    Laisser un commentaire:


  • Suspicius
    a répondu
    Envoyé par Tatane38 Voir le message
    oui j'ai fait tout ce qui est expliqué dans la première page mais je comprend pas pourquoi sa ne marche pas
    Hello, j'ai installé le mod récemment et j'ai eu le même souçis. Il faut regarder dans tes options fichier (ou un autre onglet de la barre supérieure) et en cherchant un peu tu finiras par trouver SP (ou solo player je sais plus) et MP, tu sélectionnes alors SP et après tu règles ton Darthmod tranquillou. Voila voila bonne soirée à toi

    Laisser un commentaire:


  • Tatane38
    a répondu
    oui j'ai fait tout ce qui est expliqué dans la première page mais je comprend pas pourquoi sa ne marche pas
    Dernière modification par Tatane38, 25-05-2013, 18h49.

    Laisser un commentaire:


  • elrond petit pas tapons
    a répondu
    Est ce que tu lances steam avant de lancer le mod ?

    Laisser un commentaire:


  • Tatane38
    a répondu
    est ce que c'est normal d'avoir ce message "it seems that you have not enabled DarthMod. Please enable if from Settings => Enable SP Default or Enable MP Default" quand je clique sur Play ? faut t-il faire une manip en plus ?
    merci d'avance

    Laisser un commentaire:


  • ALG
    a répondu


    Darthmod Napoleon v2.65


    Changements :
    • Amélioration de l'IA de campagne pour une meilleure diplomatie et un meilleur challenge. La Grande-Bretagne est plus efficace, les navires de l'IA devraient maintenant être réparés
    • Autorésolution des batailles améliorée
    • Meilleure prise en compte de la masse, la pénétration dans les mêlées doit être plus importante
    • Amélioration des décisions de l'IA en bataille
    • Les canisters devraient avoir une meilleure trajectoire
    • Synchronisation des soldats plus réaliste
    • Le Lanceur offre maintenant les options "Auto-Start" et "Manual-Start". En "Manual-Start", vous pouvez personnaliser les options du lanceur et ensuite utiliser le raccourci officiel du jeu pour jouer. Utilisez cette méthode si vous avez des crashs en lançant le mod.


    Téléchargement : premier message du sujet.
    Dernière modification par ALG, 20-04-2013, 14h55.

    Laisser un commentaire:


  • Elanion
    a répondu
    Bawi, même la "epic edition"!

    Laisser un commentaire:


  • Jeri6
    a répondu
    La version 2.6 est une all standing version?

    Laisser un commentaire:

Chargement...
X