Ceci est une discussion importante.
X
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Bonjour a tous oyé oyé.
    Question: peux t-on installer Stainless Steel 6.4 en même temps que Deus lo Vult ? car j'ai bien l'impression que mes Bug et crash viennent de ça .

    Commentaire


    • Oui, sans aucun problème normalement

      Commentaire


      • Bonjour, à tous, j'ai la version gold de MTW, elle est en 1.04, je télécharge le patch mais impossible de l'installer, même avec winrar, ai je besoin de l'installer ou non ( j'aimerai installer TATW, Paeninsula Italica et MSTW full) ? Je suis sans douteun peu teubé mais la juste ça me saoule, merci de votre aide

        Commentaire


        • Bonsoir, j'aimerais que quelqu'un m'explique comment installer le patch 1.05 pour kingdoms (pour installer DLV ensuite), je l'ai téléchargé mais j'suis carrément nul pour tout ce qui informatique , alors j'aimerais que quelqu'un m'aide pour l'extraire ou l'archiver je sais pas trop , l'installer quoi !

          Commentaire


          • En principe c'est simple : tu télécharges le patch (ici un lien à priori fiable), puis tu l'extrais avec WinRar par exemple. Pour l'extraire, tu fais clic droit "extraire vers "nom-de-ton-fichier". Tu te retrouveras avec un dossier nommé comme le fichier rar que tu as téléchargé. Tu vas dedans, tu y trouveras normalement un .exe. Ensuite, tu l'exécutes tout simplement, et tu indiques l'endroit où se situe le dossier du jeu .
            Dernière modification par Lord Perhaps On The Roof, 01-11-2014, 21h46.

            Commentaire


            • Merci, et je dois l'extraire ou dans Medieval 2 Total War ? Dans Mods ? Ou autre part ?

              Commentaire


              • Tu l'extrais dans tes téléchargements, c'est sans importance . Après, tu choisis le dossier patché lors de l'exécution, par défaut C:/Program Files (x86)/Sega/Medieval II Total War/... ça dépend de l'endroit où ton jeu est installé.

                Commentaire


                • C'est bon j'ai trouvé, c'est installé. Merci de ton aide !

                  Commentaire


                  • Bonjour,

                    J'ai un petit souci. J'ai la boite original de Medieval 2 total war et Kingdoms.

                    J'ai installer Kingdoms, ma version du jeux est 1.4, c'est ce qu'il me met quand je vais dans option.

                    J'aimerais jouer à Third_age. Pour cela, si j'ai bien compris, je dois avoir la version 1.05. J'ai télécharger ce patch, plusieurs versions à vrai dire. Mais je pense que le mieux, c'est la version EU. Bref quand je veux l'installer il me dit : Cette actualisation retail ne peut pas être appliquée à la version steam de Medieval 2 total War : America

                    J'ai cherché sur le web pour voir si quelqu'un avait le même bug que moi, mais pour l'instant sans succès.

                    Merci pour votre aide.

                    Math
                    Dernière modification par matlou, 06-11-2014, 12h39.

                    Commentaire


                    • Envoyé par matlou Voir le message
                      Bonjour,

                      J'ai un petit souci. J'ai la boite original de Medieval 2 total war et Kingdoms.

                      J'ai installer Kingdoms, ma version du jeux est 1.4, c'est ce qu'il me met quand je vais dans option.

                      J'aimerais jouer à Third_age. Pour cela, si j'ai bien compris, je dois avoir la version 1.05. J'ai télécharger ce patch, plusieurs versions à vrai dire. Mais je pense que le mieux, c'est la version EU. Bref quand je veux l'installer il me dit : Cette actualisation retail ne peut pas être appliquée à la version steam de Medieval 2 total War : America

                      J'ai cherché sur le web pour voir si quelqu'un avait le même bug que moi, mais pour l'instant sans succès.

                      Merci pour votre aide.

                      Math
                      J'ai trouvé la solution.

                      Il s'avère qu'avant, j'avais l'édition Steam. Je l'avais bien désinstallée, mais pas comme il le faut. Du coup ma version de Kingdoms ne s'installait pas correctement. J'ai dû désinstaller tout ce qui concernait Médieval war avec Total Uninstall.

                      Ensuite j'ai tout réinstaller et tout marche parfaitement.

                      Vous allez me demander pourquoi j'utilisais Steam pour jouer. En fait les DVD du jeux ne fonctionnaient pas avec Seven jusqu'à ces derniers jours. Microsoft a dû faire une mise à jour. Du coup j'ai le jeux en français, et le mod en français.

                      Enfin voila, je viens de me faire un monologue, mais il sera peut-être utile à quelqu'un prochainement.

                      Salutations

                      Math

                      Commentaire


                      • Quelqu'un aurait il le lien du "no dvd" qui me permettrai de jouer en 1.5 sur M2TW gold édition car celui si me demande d’insérer le cd mais cela ne fonctionne pas je ne peux que jouer au jeu original et non aux extensions
                        Merci de me répondre

                        Commentaire


                        • par mp je te le file.

                          Commentaire


                          • Ericlea tu peux aussi me l'envoyer par MP s'il te plait ?

                            Commentaire


                            • Envoyé par kostic Voir le message
                              Si c'est pour Kingdoms, essaie ce lien :
                              http://www.jeuxvideo.com/telecharger...ms-1-05-pc.htm

                              La version s'affiche dans le menu "options" en bas ou en haut ? droite.
                              J'ai essaye,ca marche bien coque samsung galaxy note 4 etui samsung galaxy tab 4
                              Dernière modification par smile173, 05-08-2015, 10h17.

                              Commentaire


                              • Bonsoir,
                                Je cherche à télécharger les patch 1.2 et 1.3 de M2TW. Les liens proposés ne sont plus valides.
                                Merci.

                                Commentaire

                                Chargement...
                                X