X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • #16
    Bonjour à tous,

    J'ai tenté l'installation du sous mod selon plusieurs combinaisons et ca ne fonctionne pas .
    J'ai correctement téléchargé RoM (la dernière version) et quand j'active via le gestionnaire de mod les 4 fichiers pack1-2-3-4 comme indiqué dans le sujet, le jeu se lance normalement et je peux effectuer les batailles.

    Quand je veux intégrer le "sous mod campagne sur la carte Europe", le chargement reste au stade du lancement (logo ATTILA TOTAL WAR sur fond rouge) et le curseur souris en mode chargement.
    J'ai peut être raté une étape...
    Pour info je n'ai aucun DLC.

    J'ai essayé d'activer les 4 fichiers pack suivi de "war of the ring - campain" puis de "submod - unit expansion"
    J'ai essayé comme indiqué sur le screenshot en haut de la présente page à savoir un premier fichier non activé puis "war of the ring - campain" puis de "submod - unit expansion" puis "0.2.7-Rise_of_mordor_alpha.Pack"
    J'ai tenté aussi en ne mettant pas le submod unit expansion étant donné que je n'ai aucun DLC...
    Rien ne semble fonctionner.

    Pour info j'ai réinstallé ATTILA hier donc les mises à jours sont faites sur le jeu de base et je l'ai bien configuré en anglais.


    Quelqu'un peut-il m'aider svp, je suis en détresse depuis tôt ce matin ? Merci d'avance

    Commentaire


    • #17
      Envoyé par Fafou3792 Voir le message
      Bonjour à tous,

      J'ai tenté l'installation du sous mod selon plusieurs combinaisons et ca ne fonctionne pas .
      J'ai correctement téléchargé RoM (la dernière version) et quand j'active via le gestionnaire de mod les 4 fichiers pack1-2-3-4 comme indiqué dans le sujet, le jeu se lance normalement et je peux effectuer les batailles.

      Quand je veux intégrer le "sous mod campagne sur la carte Europe", le chargement reste au stade du lancement (logo ATTILA TOTAL WAR sur fond rouge) et le curseur souris en mode chargement.
      J'ai peut être raté une étape...
      Pour info je n'ai aucun DLC.

      J'ai essayé d'activer les 4 fichiers pack suivi de "war of the ring - campain" puis de "submod - unit expansion"
      J'ai essayé comme indiqué sur le screenshot en haut de la présente page à savoir un premier fichier non activé puis "war of the ring - campain" puis de "submod - unit expansion" puis "0.2.7-Rise_of_mordor_alpha.Pack"
      J'ai tenté aussi en ne mettant pas le submod unit expansion étant donné que je n'ai aucun DLC...
      Rien ne semble fonctionner.

      Pour info j'ai réinstallé ATTILA hier donc les mises à jours sont faites sur le jeu de base et je l'ai bien configuré en anglais.


      Quelqu'un peut-il m'aider svp, je suis en détresse depuis tôt ce matin ? Merci d'avance
      ------ ANNULE ------

      Si quelqu'un est en capacité de supprimer mon post.
      J'ai installé la version 3.5 et ca fonctionne. Donc plus besoin de répondre à ma détresse lol.

      Commentaire


      • #18
        pas besoin de supprimer le post, en plus mtn on sait comment résoudre le problème si jamais il se représente

        Commentaire


        • #19
          Pas besoin de supprimer, j'ai le même problème et tu y as répondu pour le coup
          Dernière modification par Le Drax, 11-04-2021, 09h03.

          Commentaire


          • #20
            Effectivement, le sous-mod campagne n'a pas été rendu compatible avec la dernière v0.4.0 de RoM, on ne peut donc y jouer qu'avec l'ancienne 0.3.5.

            Commentaire

            Chargement...
            X