X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • [Problème technique] Sauvegarde corrompue en Ironman

    Bonjour à toutes et à tous,

    Depuis la 3.3.0, et je ne sais si c'est endémique ou inhérent à pléthore de joueurs sur ce jeu, mais j'ai un gros problème.

    Chaque fois que je joue à CK2 en Ironman, ma sauvegarde, dès que je quitte le jeu, devient " corrompue ", sans que je comprenne pourquoi. Cela m'a détruit trois sauvegardes en Ironman, ce qui ne me plaît pas énormément.

    Le problème que je rencontre aussi, sans savoir pourquoi, la sauvegarde me dit qu'elle est " corrompue ", mais que j'ai créé un monde aléatoire avec.. Ce qui est totalement faux, puisque je ne joue pas ce mode de jeu.

    Cela ne vient pas non plus de mes mods, puisqu'ils ne modifient point le checksum, seulement les graphismes, la musique ou les titres ( mod qui est compatible avec le checksum actuel )

    Quelqu'un aurait-t'il une idée pour m'aider à comprendre ce problème, voir résoudre cette lacune du jeu ?


    Bonne soirée à toutes et à tous.

  • #2
    Juste pour savoir, t'a essayer de faire des test dans mode en Ironman pour voir si ça corompait encore ?

    Après, t'avais pas mal de thread sur le forum paradox au moment de la sortie de la 3.3.3 sur des bug bien technique (lié au fait que la dernière version change des éléments techniques en profondeur), et la réponse globale de paradox c'était de réinstaller. Et si c'était pas suffisant de leur envoyer les logs.

    Commentaire


    • #3
      Envoyé par Ptua Voir le message
      Juste pour savoir, t'a essayer de faire des test dans mode en Ironman pour voir si ça corompait encore ?

      Après, t'avais pas mal de thread sur le forum paradox au moment de la sortie de la 3.3.3 sur des bug bien technique (lié au fait que la dernière version change des éléments techniques en profondeur), et la réponse globale de paradox c'était de réinstaller. Et si c'était pas suffisant de leur envoyer les logs.

      Tu voulais écrire " sans mod en Ironman " ? Si c'est ce que tu voulais écrire, je vais réessayer sans mod

      Je vais réessayer, et si ça ne fonctionne pas, je réinstalle


      Par contre, je ne comprends toujours pas pourquoi le jeu considère que le " Monde aléatoire est activé ", alors que je ne joue pas avec ( Cf. ci-dessous )



      Spoiler:

      Commentaire


      • #4
        C'est pas Bronze Man pour les défis normalement ?
        Et vérifie justement les paramètres de parties que le jeu ne te dise pas "ok tu l'as activé mais un paramètre te le désactive"

        Va savoir si tes mods (même si ils n'altèrent pas le checksum) ne foutent pas en l'air ton jeu. Essaye sans, tu lances un truc, tu sauvegardes et t'essayes de la reprendre.

        Au pire file ta sauvegarde que je regarde.

        Commentaire

        Chargement...
        X