X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • #31
    salut , le lien pour la version 4.5 du sub mod est corrompu . étant actuellement la seule version traduite en francais , serait t' il possible de remettre un téléchargement valide ? merci d'avance .

    Commentaire


    • #32
      la traduction ne fonctionne pas avec la toute dernière version non officielle (qui apparaît 4.6 en bas a droite du jeux)
      quand je décompresse le fichier rar contenant la trad, j’obtiens un fichier data et un fichier de commande, je copie colle les 2 et cela ne fait rien, ou alors je n'aie qu'une moitié des trad. quelqu'un peu m'aider merci.

      Commentaire


      • #33
        le souci viendrait des fichier bin restant dans data/text j'essai de les supprimé mai sa me fait plusieurs bug, ou le jeux ne se lance pas(retour windows a la page de démarrage) ou les bataille perso ne fonctionne pas et crash.
        c'est dommage les modif ont l'air intéressante. surtout pour les repop magic de certaine cité, j’avais modifié un fichier pour empêcher sa

        Commentaire


        • #34
          Le lien pour la 4.5 est mort quelqu'un aurait-il un autre lien pour télécharger la 4.5 ?? merci d'avance

          Commentaire


          • #35
            A quand une traduction pour la 4.7 ???

            Commentaire


            • #36
              Si j'ai un peu de temps je ferais un traduction de la version 4.7, y a t-il des bilingues pour m'aider ?

              Commentaire


              • #37
                Hélas, je ne suis qu'un pauvre francophone En attendant, retour sur la version 3.2 '

                Commentaire


                • #38
                  Le lien pour télécharger le patch de traduction FR pour la 4.5 marche.
                  Néanmoins, le lien pour télécharger le patch non-officiel 4.5 ne marche pas.

                  NOTE : La situation est triste :

                  - On peut télécharger Third Age 3.2 mais tout les liens de trad FR pour ce patch sont morts
                  - On peut pas télécharger Third Age patch non officiel 4.5 car tous les liens sont morts mais le lien pour le patch FR fonctionne.

                  Résultat : Impossible de jouer a Third Age et ses sous-mod en FR vu que toutes les anciennes trad et anciennes versions ont été delete au profit des nouvelles versions, qui eux ont tous des liens morts qui empêche de les télécharger.

                  SOLUTION : J'ai trouvé une solution que j'espère provisoire pour passer Third Age 3.2 seulement en FR.

                  Il suffit juste de télécharger la traduction FR pour la 4.5 qui se trouve sur la page 1 de ce sujet ; de supprimer le dossier "text" (qui est anglais) qui se trouve dans dans le dossier Medieval II : Total War/mods/Third_Age_3/data/text, et de mettre le "text" FR de la 4.5.

                  En clair, la trad FR de la 4.5 est compatible pour la 3.2.
                  Dernière modification par Vilsirius, 14-07-2015, 13h52.

                  Commentaire


                  • #39
                    Y'a t'il encore du monde sur la trad du patch 4.8 ?

                    Commentaire


                    • #40
                      bonsoir ,serait il possible de re actualiser le lien pour la version 4.5 je parle du patch non officiel car aucun liens ne fonctionnent ! trad ok mais version 4.5 introuvable

                      Commentaire


                      • #41
                        La 4.5 a dû être supprimée puisque la dernière en date est la v4.9. Pas sûr que la traduction soit compatible avec, cependant.

                        https://www.mediafire.com/file/8e119...+PATCH+4.9.zip

                        Commentaire


                        • #42
                          Salut ! Nostalgique que je suis je dévores depuis une petite année le mode 3.2. J'ai découvert d'existence du patch 4.9 il y a quelques heures, je le télécharge actuellement.
                          Bravo pour votre travail c'est super !

                          Ma question :

                          Il existe un patch de traduction compatible avec cette version 4.9 ?
                          Grand merci d'avance,

                          Zoka

                          Commentaire

                          Chargement...
                          X