X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • [Problème technique] PoD ne marche pas

    Bien le bonjour mes chers mundussiens (ça se dis?)

    L'histoire est très simple : depuis quelques mois, j'ai un nouvel ordi et j'ai réinstaller Victoira II pour y jouer (logique vous me direz). Mais voilà, après avoir jouer avec Pod, le jeu de base me semble un peu vide. Je décide de réinstaller le mod, mais il ne marche pas. Il apparaît bien dans la liste des mods, et lorsque je le sélectionne et je lance le jeu, c'est le jeu normal qui se lance, à une différence près, le cheksum n'est pas le même. J'ai télécharger une bonne dizaines de versions du mod qui sont sensées marcher, j'ai même demander à des gens que je connais de m'envoyer leur version mais rien n'y fait. Est-ce que quelqu'un sait comment régler ce problème? (Je précise quand même au cas ou il y ait un rapport, mais la page qui, de mémoire, est censée m'afficher les actualités du dévloppement m'affiche un page planche avec écrit : "Ce programme ne peut afficher cette page web: Causes les plus probables : - Vous n'êtes pas connectés à internet / - Le site web rencontre des problèmes / -Il se peut que l’adresse contienne une erreur de frappe / etc."
    Je précise aussi que je joue sur la dernière version du jeu

  • #2
    Bonjour, quelle version de POD as-tu installé?
    L'ancien forum de Paradoxplaza est désormais hors-ligne d'ailleurs, c'est pour ça que tu tombes sur un avertissement Google te disant qu'il n'y a plus rien
    Dernière modification par Larkh, 12-03-2018, 08h05.

    Commentaire


    • #3
      J'utilise la 4.01.1 je crois, je suis pas sûr. Plus précisément, la dernière version que j'ai installer est celle que tu as donner dans une discussion qui date de mai/juin 2017 (la discussion "le mod pop demand crash quand je selectionne une armée ou vais dans l'onglet décition")

      Envoyé par Larkh Voir le message
      Pour POD, la seule et unique bonne version est celle que tu trouveras ici: https://forum.paradoxplaza.com/forum...-3-0-4.907494/
      Note bien que lorsque tu extrait un dossier, tu dois avoir nettoyé ton document MOD de toutes versions précédentes, au risque de créer des bugs ou de rendre inutilisable le mod.
      Dernière modification par Pannaistes, 12-03-2018, 16h12.

      Commentaire


      • #4
        D'accord, et tu utilises également Victoria 2 avec sa dernière version?
        As-tu désinstallé récemment le jeu par hasard?

        Commentaire


        • #5
          Moi j'ai installé celui là il y a peu de temps :
          http://www.moddb.com/mods/pop-demand...working-on-304

          J'ai du passer mon jeu en 3.03 et en anglais sinon il crash.
          J'ai l'impression que Concert of Europe est intégré puisqu'il y a une date de départ 1815 et 1822. Mais le jeu est quasi injouable à ces périodes.
          L'Empire Romain est super chiant à se crée via des crises, il a des revendications partout alors il prend toutes les provinces d'une nation sauf la capital. Quand c'est la France ou l'Espagne ça peut complètement déséquilibrer une partie. J'utilise la console chaque fois qu'une crise le concerne ...

          Commentaire


          • #6
            Oui j'utilise Victoria dans sa dernière version. Et je l'ai désinstaller réinstaller récemment en espérant régler ce problème que j'avais déjà (sinon la première installation du jeu remonte à quelques mois)

            Commentaire


            • #7
              J'ai essayer de passer en 3.03 et installer la version du mod qui va avec, j'ai pas plus de succès

              Commentaire


              • #8
                Où as-tu installé le mod du jeu? Sinon, as-tu bien checké que tu avais bien supprimé le document "Victoria 2" dans le dossier Paradox interactive dans "Mes documents"? Si tu l'as laissé lorsque tu as réinstallé, cela peut perturber. Si c'est le cas, retire les sauvegardes que tu veux conserver, supprime absolument tout et réinstalle le jeu en entier, relance le sans mod, vérifie que le cache fonctionne, puis réinstalle le mod.

                Commentaire


                • #9
                  Je réinstalle le jeu en entier?

                  Commentaire


                  • #10
                    C'est la méthode la plus simple en vrai. Il est léger à installer. Retire juste les saves que tu veux conserver, garde en lien les mods à DL si t'as supprimé les .Rar puis supprime absolument tous les documents dans "common" de Steam, puis "Victoria 2" de Paradox Interactive/documents avant d'utiliser l'option désinstaller de Steam, puis de réinstaller.

                    Commentaire


                    • #11
                      Ok. Bon, j'ai juste missclick et supprimer le document paradox en entier, tant pis pour mes saves Eu4

                      Commentaire


                      • #12
                        ça ne marche pas...
                        Je vais préciser ce que j'ai fait dans le détail:
                        -J'ai supprimer le fichier paradox interactive dans mes documents (je voulais supprimer seulement celui de Victoria mais j'ai missclick)
                        -J'ai supprimer le dossier dans [Steam/Steamapps/common]
                        -J'ai désinstaller le jeu dans steam
                        -J'ai réinstaller le jeu
                        -J'ai lancer le jeu (3 fois, afin d'être sûr que le Cheksum sois le bon)
                        -J'ai recréer le dossier mod dans [Mes documents/Paradox Interactive/ Victoria II] (car il ne se créer pas automatiquement, mais je pense que c'est normal)
                        -J'ai relancer le jeu en activant le mod, ça n'as pas marcher
                        -Je l'ai relancer une deuxième fois, ça ne marche toujours pas
                        Dernière modification par Pannaistes, 13-03-2018, 17h53.

                        Commentaire


                        • #13
                          As tu les dlc Heart of Darkness et House divided ?

                          Commentaire


                          • #14
                            Oui

                            Commentaire


                            • #15
                              Et quand tu lances le jeu tu tombes sur l’accueil de la vanilla ou ça crash ?

                              Commentaire

                              Chargement...
                              X