X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • le mod pop demand crash quand je selectionne une armée ou vais dans l'onglet des décition

    J'ai installé le mod pop demand et a chaque fois que je clique sur une arme ou vais dans l'onglet des décision le jeu crash. Alors que normalement le jeu ne crash pas est ce que vous aurais une solution pour ça. Merci d'avance.

  • #2
    Peux-tu nous donner le checksum du jeu ?

    Commentaire


    • #3
      C'est quoi le cheksum?

      Commentaire


      • #4
        Les 4 lettres en bas a gauche de ton écran sur le menu du jeu

        Commentaire


        • #5
          Merci
          Mon Cheksum est WNVU

          Commentaire


          • #6
            Tu n'as pas le Checksum normal. Quelle est la version de Victoria 2 sur ton ordinateur, et quelle est celle du Mod?

            Commentaire


            • #7
              La version du jeu est V2 v3.04 et celle du mod c'est v1.24
              C'est peut-être pour ça que le mod ne marche pas.

              Commentaire


              • #8
                Je te conseille de vérifier les versions puis de revenir nous dire si tu es à jour s'il te plait

                Commentaire


                • #9
                  je pense que cest le mod qui n'est pas a jour car je vien de trouvé ceci https://forum.paradoxplaza.com/forum...-3-0-4.907494/

                  Commentaire


                  • #10
                    J'ai téléchargé le fichier mais le probleme c'est que je n'arrive pas a extraire les fichier.

                    Commentaire


                    • #11
                      Hem j'en profite pour demander : quel est le checksum normal ?

                      Commentaire


                      • #12
                        Je n'ai pas le checksum là maintenant car je n'ai pas vicky sur cet ordi (Quelqu'un peut le donner svp?), quel est ton logiciel d'extraction?

                        Commentaire


                        • #13
                          De mémoire, nous jouons avec AKLA

                          Commentaire


                          • #14
                            Pour le logielle d'extraction je vien d'installer winrar mais le problème n'est pas résolue car après avoir rajouter les fichier manquant,le probléme ne fus toujours pas résolue. J'ai donc étais voir dans le forum de paradoxe et il y avait plein de version différente j'ai tester la plus part des version mais le problème continu.
                            SVP Si quelqu'un sais quel son les seul version nécessaire pour que le mod fonctionne bien ça serait sympas qu'il donne les lien sur ce forum ?

                            Commentaire


                            • #15
                              Pour POD, la seule et unique bonne version est celle que tu trouveras ici: https://forum.paradoxplaza.com/forum...-3-0-4.907494/
                              Note bien que lorsque tu extrait un dossier, tu dois avoir nettoyé ton document MOD de toutes versions précédentes, au risque de créer des bugs ou de rendre inutilisable le mod.

                              Commentaire

                              Chargement...
                              X