Ceci est une discussion importante.
X
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Problèmes connus

    Salutations à toute la communauté de Mundus Bellicus et ses fans de Total War

    - [Informations concernant les patch] -

    Pour obtenir les dernières informations sur les patch de Total War : Rome II, cliquez ici.

    - [Impossible de démarrer Total War: ROME II alors qu’il fonctionnait avant] -
    • Effacez le dossier "Rome2" se trouvant dans CUsers\username\AppData\Roaming\The Creative Assembly\
    • Effacez le dossier "Total War Rome II" se trouvant dans CProgram Files (x86)\Steam\SteamApps\common
    • Nettoyez le registre en utilisant le logiciel Ccleaner (http://www.piriform.com/ccleaner)
      • Une fois le logiciel installé, démarrez le
      • Cliquez sur l'onglet "Registry"
      • Cliquez sur "Scan for issues"
      • Puis cliquez sur "Fix selected issues..."
    • Ré-installez Total War: ROME 2

    - [Raccourcis K pour masquer l'interface ne fonctionne pas] -

    Ce problème est rencontré depuis patch 8.0/8.1 avec les versions localisées de ROME II (mais pas avec la version anglaise du jeu).
    Le problème a été rapporté aux équipes de développement afin d'être résolu.

    - [Impossible de démarrer le jeu] -

    Certains mods pourraient empêcher le lancement ou le bon fonctionnement de Total War: ROME II. Si vous rencontrez des difficultés à démarrer ROME II, nous vous conseillons d'essayer sans mods.
    Une fois les mods supprimés, il est également important de nettoyer le dossier CUsers\username\AppData\Roaming\The Creative Assembly\Rome2
    Pensez à faire une copie de vos sauvegardes (dossier "save_game") avant de supprimer le dossier listé ci-dessous !

    - [Compatibilité SLI/Crossfire] -

    11/11/2013 : les équipes de développement continuent de travailler sur l'optimisation SLI/Crossfire. Nous devrions pouvoir fournir plus d'informations concernant ce problème très bientôt.

    - [IA] -

    Les équipes de développement continuent d'améliorer les comportements de l'IA (bataille et campagne)

    - [Gandalf et les ponts] -

    Les équipes de développement travaillent sur la résolution du problème empêchant les unités de franchir les ponts (effet Gandalf).

    - [Textures HR non disponibles] -

    Bref, comme le titre l'indique, nous avons reçus plusieurs rapports de problèmes, dont un empêchant les joueurs d'utiliser les textures hautes résolutions convenablement avec le profile graphique « Extrême ». Voici les solutions et informations apportées par les différents départements de production :
    • Si vous ne pouvez pas utiliser les textures hautes résolutions alors que les options graphiques sont en extrême, cela peut provenir de la configuration utilisée. Vous pouvez forcer le jeu à utiliser plus de mémoire en activant l’option « Mémoire vidéo illimitée » dans les options avancées. Veuillez cependant noter que cela pourrait dégrader la fluidité du jeu.
    • Nous vous encourageons également à désactiver l’option graphique « Végétation alpha » car cette option est destinée aux configurations très poussées.
    • Le problème de texture peut également être temporairement résolu en activant le mode fenêtré.

    Si vous rencontrez toujours ce problème, veuillez consulter le forum officiel Total War Rome II sur le site ci-dessous afin d’obtenir plus d’assistance.
    http://forums.totalwar.com/forumdisp...-Support-Forum

    - [Perte d’IPS/FPS] -

    Les équipes de développement continuent de travailler sur l'optimisation de ROME II pour diverses configurations (bas, moyen et haut de gamme). Patch 3.0 bêta devrait améliorer les performances sur certains CPU bas/mileu de gamme et les équipes continuent de travailler sur l'optimisation du jeu pour les configurations bas/moyen/haut de gamme. Plus d'informations avec les prochains patches.

    Merci pour votre patience et support.

    Nico CA
    Dernière modification par ALG, 07 June 2014, 01h20. Motif: - [Patch vendredi 6 août 2013 + Mises à jour hebdomadaires] -
    - CA French Community Coordinator -

  • #2
    Bienvenue !

    Effectivement, nous sommes nombreux à avoir des problèmes de performance avec des PCs plutôt puissants, même en baissant les options graphiques . J'imagine que vous travaillez dessus et qu'un patch sortira bientôt .

    Commentaire


    • #3
      Merci pour le suivi, j'espère aussi une possibilité future de faire tourner le jeu avec un crossfire, car là les problèmes de scintillement et les bugs de textures ont fait que je dois n'utiliser qu'une carte graphique sur deux

      Commentaire


      • #4
        Je ne sais pas si c'est remonté ou si ça correspond à un problème connu mais la traduction française a quelques imperfections : http://www.mundusbellicus.fr/forum/s...l=1#post159853

        Commentaire


        • #5
          Je n'ai que la possibilité de mettre les textures en ultra... pas d'option extrême chez moi... J'ai une GTX 580...

          Commentaire


          • #6
            Oui, j'ai un pc pourtant puissant et je ne m'attendais pas à autant de lags. Je pensais déjà mettre davantage d'hommes par unité (unit multiplier) mais pour le moment c'est hors de question. Certains disent qu'en fait Rome 2 d'après leurs tests, est moins bien optimisé que shogun 2.
            Pourras-tu nous dire si CA prévoit de travailler particulièrement sur l'optimisation et quelles sont ses pistes?

            Commentaire


            • #7
              Envoyé par panzerschreck Voir le message
              Oui, j'ai un pc pourtant puissant et je ne m'attendais pas à autant de lags. Je pensais déjà mettre davantage d'hommes par unité (unit multiplier) mais pour le moment c'est hors de question. Certains disent qu'en fait Rome 2 d'après leurs tests, est moins bien optimisé que shogun 2.
              Pourras-tu nous dire si CA prévoit de travailler particulièrement sur l'optimisation et quelles sont ses pistes?
              Salut Panzerschreck !

              Il est encore trop tôt pour comprendre les problèmes concernant l'optimisation, étant donné qu'on peut avoir un système Windows tournant sur une configuration totalement diffèrente d'un utilisateur à un autre.
              C'est pour cette raison que j'ai édité mon message en incluant une partie [Perte d'IPS/FPS]. Ces Diag permettront aux testeurs/développeurs de mieux comprendre le problème.
              Je garde un œil de prêt sur cette situation et je tacherai de vous tenir au courant dès que j’ai du nouveau !

              Nico CA
              - CA French Community Coordinator -

              Commentaire


              • #8
                Envoyé par panzerschreck Voir le message
                Je pensais déjà mettre davantage d'hommes par unité (unit multiplier) mais pour le moment c'est hors de question.
                Le unit multiplier est bien disponible comme sur les précédents opus ?

                Commentaire


                • #9
                  J'ai posté sur le site officiel.

                  Visiblement tous ceux qui ont des problèmes tournent autour de 5-20 FPS. Que ce soit en moyen ou en extrême.
                  "You'll take my life but I'll take yours too - You'll fire your musket but I'll run you through - So when your waiting for the next attack - You'dbetter stand there's no turning back"

                  Commentaire


                  • #10
                    Envoyé par Alice Cooper Voir le message
                    J'ai posté sur le site officiel.

                    Visiblement tous ceux qui ont des problèmes tournent autour de 5-20 FPS. Que ce soit en moyen ou en extrême.
                    exact moyenne de 16.6 et même entre 7 et 9 pour le plus bas.

                    Commentaire


                    • #11
                      Au fait vous vous avez une option extrême pour les textures ? (Pas sur que cela soit le bonne désignation d'ailleurs, l'option en haut à gauche il me semble)

                      Commentaire


                      • #12
                        Je viens d'expérimenter un bug en COOP.

                        Durant les batailles on finit par ne plus voir la même chose... En fait, je lui ai prêté ma cavalerie et la je le vois charger en pleine ville et mettre en déroute mes unités or celui ci m'assure ( screen a l'appuis ) qu'il a chargé une unité a l'extérieur de la ville et n'a pas perdu mon unité de cavalerie..

                        On a relancé 2 coops et c'est toujours pareil :/

                        Commentaire


                        • #13
                          Je n'ai pas extrême en option pour les textures et j'ai une Gtx 780.

                          Commentaire


                          • #14
                            Ok... Donc cela s'arrête à extra semble t il ?

                            Commentaire


                            • #15
                              "bas", "moyen" "haut" et "ultra" sont les options sélectionnables que j'ai pour l'option "qualité des textures".

                              Commentaire

                              Chargement...
                              X